Welcome to OMG boards community!
Community of friends where we talk about daily life, offtopic stuff, and what keeps us busy.

You are currently viewing our community forums as a guest user. Sign up or
Having an account grants you additional privileges, such as creating and participating in discussions.

Avatar and other pic problems!

Discussion in 'Forum Software Discussions' started by patogheto, Jul 3, 2010.

  1. patogheto

    patogheto OMG Member

    Threads:
    6
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    45
    Avatar and other pic problems!

    Hallo dear vbfans,
    I have a realy big problem on my website, the avatars and other thumb pics are shifted to right and it looks terrible!!
    I took some pictures 4 u to get my prob.
    [​IMG]
    Plz its realy important to get rid of this prob.
    thanks for ur help
     

    Attached Files:

  2. vbcorolla

    vbcorolla OMG Member

    Threads:
    74
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    65
    I'm guessing something is wrong in your image settings in the vbulletin options.
     
  3. OP
    patogheto

    patogheto OMG Member

    Threads:
    6
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    45
    No, it is not ,cauz if I change the style everything will be okay. Please help me its so anoying like this n if u have any questions ask I'll answer.
    There is a screen of the Image setting:
    [​IMG]
    Thnx for ur answear ;)
     

    Attached Files:

  4. OP
    patogheto

    patogheto OMG Member

    Threads:
    6
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    45
    Come on Guys i need ur help! :(
     
  5. Mikey

    Mikey :mikey: Staff Member

    Threads:
    770
    Messages:
    12,352
    Likes Received:
    684
    Trophy Points:
    505
    Gender:
    Male
    Create a new style by going to your AdminCP > Style Manager > [Add New Style]

    View your forums in this new style, do you still have the problem? If not, it is a style issue.

    If you still have the problem, disable your plugins by adding the following line to the top of your config.php (after the <?php)
    Code:
    define('DISABLE_HOOKS', true);
    
    Does it still happen? If not, it's a plugin.

    If so, it's not a style or plugin issue, and you should contact vBulletin support. It's most likely a plugin or style problem though, so check those first.
     
  6. OP
    patogheto

    patogheto OMG Member

    Threads:
    6
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    45
    Thanks ;) i will try that all;)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice