Welcome to OMG boards community!
Community of friends where we talk about daily life, offtopic stuff, and what keeps us busy.

You are currently viewing our community forums as a guest user. Sign up or
Having an account grants you additional privileges, such as creating and participating in discussions.

I love VLC, but have one grrrr

Discussion in 'On the Screen' started by Floris, Mar 19, 2017.

  1. Floris

    Floris I'm just me :) Hi. Staff Member

    Threads:
    10,181
    Messages:
    35,402
    Likes Gained:
    391
    Trophy Points:
    605
    Gender:
    Male
    It used to be .. you double click the video file and it would just open the window with the video.
    Now it does that, but it "first" loads their media window, with their left sidebar and the media list.

    I *never* use it, and I can't figure out how to turn that off. It is slower and I really dislike it.

    Anybody figured out if I can just jump right into the video window and skip that stupid first step?

    This is what I don't want to see when I open it, not even for a second.. I just want the video straight away:
    Screen Shot 2017-03-19 at 04.12.13.png
     
  2. Mikey

    Mikey :mikey: Staff Member

    Threads:
    766
    Messages:
    12,328
    Likes Gained:
    681
    Trophy Points:
    505
    Gender:
    Male
    CMD + ,

    Show Video in Main Window [x]
     
  3. OP
    Floris

    Floris I'm just me :) Hi. Staff Member

    Threads:
    10,181
    Messages:
    35,402
    Likes Gained:
    391
    Trophy Points:
    605
    Gender:
    Male
    Yeah, but when you start it up, that main window loads first, THEN the movie on top of it. Regardless of that checkbox. I just want it how it used to be. It just loads the movie.. never showed me a main window.
     
  4. Mikey

    Mikey :mikey: Staff Member

    Threads:
    766
    Messages:
    12,328
    Likes Gained:
    681
    Trophy Points:
    505
    Gender:
    Male
    not for me.. are you on latest version?
     
  5. OP
    Floris

    Floris I'm just me :) Hi. Staff Member

    Threads:
    10,181
    Messages:
    35,402
    Likes Gained:
    391
    Trophy Points:
    605
    Gender:
    Male
    A year ago or so it started doing this. I remember complaining about it before, haha. Yeah, I am on the latest. Maybe my system is slow enough that I have to wait a second or so before the movie starts that I see it happen?
     

Share This Page